マニュアル - アイリス - 更新履歴

更新履歴
2018/12/09 Ver. 1.30
  • オリジナルコマンド(キーを押さえる)カテゴリに音声コマンド「移動モード」を追加。
  • オリジナルコマンドカテゴリに音声コマンド「ペンスロット1番(~10番)」「消しゴムスロット1番(~10番)」を追加。
  • ツールカテゴリに音声コマンド「移動ツール」「拡大・縮小ツール」「シアーツール(せん断ツール)」「ナイフツール」「直線ツール」「曲線ツール」「折れ線ツール」「長方形ツール」「角丸長方形ツール」「楕円形ツール」「多角形ツール」「線幅修正ツール」を追加。
  • ファイルメニューカテゴリに音声コマンド「現在のアプリケーションを終了」を追加。
  • 編集メニューカテゴリ - 変形 - 拡大・縮小・回転の音声コマンドを変更。
  • 編集メニューカテゴリに音声コマンド「拡大・縮小変形」「回転変形」「移動変形」追加。
  • 表示メニューカテゴリ - ズームイン の音声コマンドを「ズームイン」に統一。
  • 環境設定に音声で起動できるアプリケーションを登録(最大10件)する機能を追加。
  • 次のアプリケーション「Photoshop」「Illustrator」「ペイントツールSAI」「Blender」「Metasequoia」が環境設定で登録されている場合、直接アプリ名を指定して起動・終了できる機能を追加。
  • ショートカット設定に環境設定で登録されたアプリケーションごとにショートカットを設定出来る、プロファイルの管理機能を追加。
  • 環境設定で登録されたアプリケーションがアクティブ(選択状態)になると、自動でショートカット設定を切り替えるプロファイルの切り替え機能を追加。
  • ショートカットの設定でマウスボタン、矢印キー等が設定できるように修正。
  • その他不具合等を修正。

2018/11/09 Ver. 1.20
  • マウス操作の音声コマンドを追加。
  • ツールカテゴリに「ぼかしツール」「指先ツール」「コピースタンプツール」「覆い焼きツール」「焼き込みツール」の音声コマンドを追加。
  • ファイルメニューカテゴリに画像書き出し等の音声コマンドを追加。
  • ツールプロパティパレットカテゴリに音声コマンドを追加。
  • 音声コマンドのカテゴリにページ管理メニューを追加。
  • 音声コマンドのカテゴリにアニメーションメニューを追加。
  • 音声コマンドのカテゴリにキャンバスメニューを追加。
  • 音声コマンドの「フリースロット」の「スロット」を省略できるように変更。
  • ショートカット設定ダイアログにショートカットデータの「読み込み」「書き出し」機能を追加。
  • CLIP STUDIO PAINTのショートカット設定の一部読み込みに対応。
  • 「サブツール」と「サブツールグループ」の切り替えで回数指定が効かない不具合を修正。
  • その他不具合等を修正。

2018/09/19 Ver. 1.10
  • 音声コマンドに文頭の「アイリス」を省略できる「連続モード」を追加。
  • 音声コマンドに「回転モード」を追加。
  • 音声コマンドに「ズームモード」を追加。
  • 音声コマンドに「ツールスロット1番(~10番)」を追加。
  • 音声コマンドに「アクションスロット1番(~10番)」を追加。
  • 特定の音声コマンドで回数指定できる機能を追加。
  • キーを押さえるコマンドの実行中に、環境設定で設定されたペイントソフト以外が選択された場合に、押さえているキーを全て離す様に修正。
  • その他不具合等を修正。

2018/07/29 Ver. 1.00
  • 初版リリース